Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MEQ - Mensagem de erro 29861 - Erro na alocação negativa do item

time.png  Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao embarcar um item no módulo de Embarques é apresentada a mensagem de erro 29861 - Erro na alocação negativa do item.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Embarques (MEQ) - Todas as versões

Causa
Parametrização incorreta para utilização da funcionalidade de alocação negativa no programa EQ0506 - Preparação Faturamento.

Solução
O Sistema utiliza os programas citados abaixo como critério para que seja possível ou não a alocação negativa dos itens no Estoque:

1. Verifica se o depósito padrão do item existe e é de produto acabado - consultar o programa CD0601 - Manutenção Depósitos.

2. Verifica no programa CD3000 - Itens Distribuição se a flag Permite Alocação Negativa está marcada para o item em questão.

O faturamento dos itens sem saldo disponível em Estoque será efetuado com base nos parâmetros abaixo:

Definido no programa PD0301 - Atualização Parâmetros Pedidos na guia Geral, o parâmetro Libera Nota Sem Saldo Estoque é copiado para o pedido de vendas e em sequência para a nota fiscal.

Parâmetro Permite Alocação Negativa definido no programa CD3000 - Itens Distribuição e considerado no momento da alocação do item no embarque.

Parâmetro Permite Saldo Negativo definido no programa CE0106 - Manutenção Itens Estoque e considerado no momento da confirmação da nota fiscal no Estoque.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

1 Comentários

  • Avatar
    ALEXANDRE MENDES NOGUEIRA

    me ajudou muito obrigado

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _