Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - PEC - Rotina de Inventário Contagem de Estoque (OFIPM040) sendo apresentada em branco!



Ocorrência
No módulo Auto-Peças, ao acessar a rotina Inventário Contagem de Estoque ( OFIPM040com parâmetro MV_ENCHOLD, campo Cont. Por = 1, ao incluir novo registro, a tela aparece em branco. Se alterar o valor do parâmetro para 2 a, tela aparece com os dado corretamente.  


Ambiente
Protheus – Auto-Peças – A partir da versão 12.1.07

 

Causa
Esse incidente ocorre, após atualização da ultima LIB e Binário disponível no portal do Cliente!

 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Foi corrigida a rotina Inventário (OFIPM040) para que sejam visualizados corretamente todos os campos na tela quando o parâmetro “MV_ENCHOLD” estiver como “1” (sim).;

2. Acesse o link abaixo de acordo com tua Release para fazer o Download da Patch para correção da inconsistência; 

3. O pacote pode ser acessado no endereço: 12.1.23:https://r.totvs.io/p/745051 ; 12.1.17:https://r.totvs.io/p/745050 ; 12.1.16:https://r.totvs.io/p/745046 ; 12.1.14:https://r.totvs.io/p/745047 ; 12.1.07:https://r.totvs.io/p/745049 ;

Para acessar a documentação da solicitação acesse o link: http://tdn.totvs.com/pages/viewpage.action?pageId=469459016 .

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _