Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - ADVPL - Erro na atualização automática do TDS 11.3

time.pngTempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao acessar " Verificar Atualizações" no TDS 11.3 gera o erro



Ambiente
Cross Segmentos - Backoffice (Linha Protheus) – ADVPL – A partir da versão 12

Causa
Existe um link que não está mais disponível http://download.eclipse.org/technology/babel/update-site/R0.12.1/luna

Solução

Acesse "Ajuda"-> "Instalar Novo Programa" -> "Sites de Programas Disponíveis"

 

Documentação http://tdn.totvs.com/display/tec/Perguntas+e+Respostas+TDS+11.3 o item 6.

 6. No repository found at http://download.eclipse.org/technology/babel/update-site/R0.12.1/luna

Artigo original de Leo Watanabe, migrado da comunidade "TOTVS Developer Studio" (Fluig).

Se ao executarem uma atualização no TDS 11.3 se depararem com o erro:

No repository found at http://download.eclipse.org/technology/babel/update-site/R0.12.1/luna.

é porque esta URL foi alterada pelo Eclipse e movida para http://archive.eclipse.org/technology/babel/update-site/R0.12.1/luna

Porém para minimizar futuros problemas de referência a UpdateSite Externos foi criada uma URL que substituirá a necessidade de adicionar, alterar e remover estas URL externas.

Abra a lista de "Sites de Programas Disponíveis" clicando em: "Janela > Preferências..." em seguida selecione "Instalar/Atualizar > Sites de Programas Disponíveis".

Remova o site "http://download.eclipse.org/technology/babel/update-site/R0.12.1/luna" para que o erro inicial deixe de ser apresentado.

Nesta lista de "Sites de Programas Disponíveis", para o TDS 11.3, serão necessárias apenas três itens:

Os dois primeiros já devem existir, então adicione apenas o último, caso ainda não o tenha feito, http://ds.totvs.com/updates/tds113ext/

Com isso você não deverá ter mais problemas para adicionar, atualizar ou remover sites da lista de "Sites de Programas Disponíveis".



Saiba Mais
Perguntas e Respostas TDS 11.3

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _