Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Ao alterar a situação do contrato para vigente ocorre o Help CNTA100ASS


Ocorrência
Ao alterar a situação do contrato para vigente ocorre o Help CNTA100ASS

 

mceclip2.png


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão de Contratos - Todas as versões

Causa
Esse incidente ocorre, ao incluir um contrato com o  parâmetro MV_CNVLASS " Permite Validar a data da assinatura do contrato? = S e informar uma Data do Início (CN9_DTINIC) MAIOR que a database que está tornando o contrato Vigente (que será gravada no campo "Dt. Sit. Vig" (CN9_DTASSI)), ao torná-lo vigente, é disparado o Help abaixo CNTA100ASS devido ao parâmetro estar habilitado e assim está validando a data do campo CN9_DTASSI.

 

mceclip1.png

Solução
Para não apresentar o help ao informar a data de inicio do contrato maior que a data da alteração da situação da vigência do contrato altere o parâmetro MV_CNVLASS = N.

 

Saiba Mais:

MP - SIGAGCT - MV_CNVLASS - Como validar a Data de Assinatura de um Contrato ?  

Artigos Materiais - Gestão de Contratos - (SIGAGCT)

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _