Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1452 - 806: Operação com ICMS-ST sem informação do CEST

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao tentar enviar uma nota fiscal na rotina 1452 - Emitir Documento Fiscal Eletrônico, é apresentada a mensagem de rejeição 806: Operação com ICMS-ST sem informação do CEST.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Esse incidente ocorre quando em operação de Substituição Tributária o campo CEST não foi informado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique se os seus produtos possuem vínculo do CEST, caso não possuam vínculo do CEST, realize o processo do link Como cadastrar o Código CEST na rotina 4004;

2. Se houver o vínculo do CEST, confira na rotina 132 - Parâmetros da presidência se os parâmetros a seguir estão marcados conforme segue:

  • 3791 - Gerar CEST no XML da NF-e/NFC-e: se estiver marcado como Sim, será apresentado o código CEST para todas as empresas do grupo. Caso contrário, será validado o parâmetro por Filial.
  • 3988 - Gerar tag com a informação da CEST no XML da NF-e/NFC-e: se estiver igual a Sim as filiais enviarão as informações do CEST.

132_cest.gif

3. Verifique junto a contabilidade os CST que não são obrigatórios o destaque de CEST .

4. Cadastre a exceção na rotina 4006 - Cadastro de Exceções a Regra de NF-e, conforme a imagem abaixo para que não seja destacado CEST nos CST cadastrado na rotina:

4006_exce.gif

5. Utilize as rotinas 1007 - Manutenção de nota fiscal de entrada e 1008 - Manutenção de nota fiscal de saída e verifique qual produto com CST de Substituição tributária que não está destacando o Código CEST:

  • Caso Não haja o vinculo do CEST aos CST que não é obrigatório o destaque de CEST, será necessário realizar o vinculo do NCM ao CEST na rotina 4004, conforme o Tutorial CEST

6. Após realizar o vínculo do NCM ao CEST na rotina 4004 - Cadastro CEST, será necessário reabilitar a nota na rotina 1452 - Emissão de Documento Fiscal Eletrônico Atualizando Dados Cadastrais para que possa adquirir o vinculo realizado na rotina 4004.

 

Importante
Na rotina 2075 - Frente de Caixa, ao tentar realizar operações do tipo NFC-e e SAT, se o Código CEST não estiver cadastrado não será possível realizar a venda e já será informada logo de início a mensagem abaixo.

Mas em operações do tipo ECF, se o Código CEST não estiver cadastrado será possível realizar todo o processo de venda, porém antes de finalizar a venda a mensagem de que o produto se encontra sem o CEST será apresentada impedindo de concluir o processo.

 

Saiba mais

1452cod806

1452cod806

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _