Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - [PC-1989] Seu Servidor NF-e está sujeito a paradas

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao tentar executar o PC Server ou o Autenticador no ambiente do NF-e é apresentada a mensagem [PC-1989] Seu Servidor NF-e está sujeito a paradas.

Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30


Causa
Esta inconsistência ocorre quando dependências no ambiente de instalação não são encontradas funcionando de forma apropriada.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a máquina em que o DocFiscal esteja instalado;

2. Em seguida, clique o botão Iniciar do Windows e na caixa de pesquisa, informe serviços;

3. Na tela de Serviços, pesquise PC Server;

4. Clique Parar ;

5. Acesse a pasta C:\pcsist\produtos\autenticador e apague a pasta: Config.

6.  Inicie o serviço PC Server;

7.  Acesse o autenticador, clique  Atualização Manual e aguarde o autenticador concluir sozinho

8.  Clique Executar Atualização Manual para rodar novamente e aguarde a mensagem de confirmação

9.  Acesse a página do DocFiscal e aguarde ativação

10. Verifique a unidade C: está cheia , se não houver espaço liberado permanecerá cm o erro 1989. Por isso é necessário liberar espaço e reiniciar o serviço. Procure o TI para a liberar ou aumentar o espaço da unidade C:.

mceclip0.png

Importante

  • Em algumas situações o DocFiscal NF-e está sujeito a parada de seus serviços automaticamente. Caso isso aconteça, na tela inicial do DocFiscal NF-e será apresentada a mensagem citada e também enviado um e-mail ao endereço cadastrado para recebimento de exceções. Seguem exemplos da mensagem e do e-mail respectivamente:

  • O DocFiscal NF-e verifica se os componentes PC Server e Autenticador estão instalados e funcionando. Ambos componentes são instalados junto com o DocFiscal pela instalação completa e, em um ambiente inalterado, devem continuar funcionando junto com o NF-e.
  • Se um dos dois não puder ser iniciado, for removido da máquina ou possuir algum impedimento para acesso, os serviços de faturamento estarão sujeitos a paradas, uma vez que um ambiente nessas condições não é considerado elegível para funcionamento pleno do NF-e.
  • Caso seja preciso validar sua licença de operação do WinThor, entre em contato com o Departamento Comercial da PC Sistemas.
  • Verifique se há espaço livre no disco que está instalado os programas e serviços do Docfiscal, sendo necessário liberar espaço de armazenamento do disco C.
  • Caso as orientações acima não solucionem a mensagem, verifique o link Criar TNS ADMIN.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

2 Comentários

  • Avatar
    Jean Lima

    Caso persista o problema, verificar o armazenamento do disco que está instalado o Docfiscal. 

    0
    Ações de comentário Permalink
  • Avatar
    ANA KAROLINA SILVA CAMARGO (Editado )

    Boa tarde Jean,

    Melhoramos nosso artigo após seu feedback. 

    Obrigada pelo comentário, sua contribuição com a nossa Base de Conhecimento é muito importante! 

    Dúvidas estamos à disposição.

     

     

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _