Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice (Linha Protheus) - SIGAFAT - Reserva de Estoque B2_RESERVA posterior à liberação do Pedido


Ocorrência
Reserva de Estoque B2_RESERVA posterior à liberação do Pedido

Quando a empresa precisa realizar a liberação do Pedido de Vendas, porém, a Nota não é emitida no mesmo momento; pode ocorrer de, no momento da emissão da Nota, determinado Pedido que é prioridade para a empresa, não poder ser liberado e Faturado, pois o saldo do Produto está reservado no estoque para outro Pedido emitido / liberado antes, o qual ainda não foi faturado (sendo que este segundo não é a prioridade).

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Todas as versões.


Causa
Sempre que for realizada a liberação de Estoque para o Pedido, o B2_RESERVA do produto será alimentado, reservando o saldo para este Pedido.

Solução

É possível, Liberar o Pedido pela rotina MATA440 - Liberação de Pedidos, e executar a rotina de forma automática, na qual há opção para não analisar o estoque neste momento. Ou seja, o sistema fará as análises de Regras, de Verbas, até Crédito; mas não realiza a análise de estoque, mantendo o pedido bloqueado por estoque (aguardando análise).
Desta forma, aguardar para fazer a liberação de estoque (e a respectiva reserva do produto) apenas no momento que for efetivamente faturar a nota.

Então, deve-se realizar a análise de crédito separada da liberação de Estoque; pois é no momento da Liberação de Estoque que o saldo é empenhado / comprometido.

 

Saiba Mais: Reserva de Estoque B2_RESERVA posterior à liberação do Pedido

Veja nosso Webinar: Análise e Bloqueio de Estoque no Faturamento (SIGAFAT) 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _