Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - TC2 - Mensagem de diretório não encontrado no FT0909

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Mensagem: Diretório não encontrado, ao consultar a NFe - Nota Fiscal Eletrônica no FT0909 - Consulta de Notas Fiscais Eletrônicas.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Totvs Colaboração 2.0 (TC2.0) – Versão 12

Causa
Esta situação ocorre quando o usuário que emitiu a nota não tem permissão de gravação no diretório parametrizado no programa CD0360A  Manutenção Diretórios TOTVS Colaboração.

Desta forma, não cria o arquivo XML na pasta OUT para ser lido pela Neogrid. E, se consultar a chave de acesso da nota no programa CD0950 - Monitor de Integração do TOTVS Colaboração, não vai listar nenhum registro do tipo OUT.

Solução
É necessário liberar o acesso para o usuário e após reenviar a nota novamente para que que possa criar o XML na pasta OUT.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _