Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - ECF - Formato do arquivo de escrituração não é válido

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No Validador do SPED - Sistema Público de Escrituração Digital do ECF - Escrituração Contábil Fiscal, ocorre a mensagem de erro: Formato do arquivo de escrituração não é válido, CNPJ - Cadastro Nacional da Pessoa Jurídica inválido.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Escrituração Fiscal (CON) - Versão 12

Causa 
Este erro de CNPJ inválido, que ocorre no validador, é devido a cadastro incorreto do CNPJ:

1__2_.png

Solução
Segue processo que deve ser efetuado quando ocorrer esta validação no validador do ECF:

Conforme manual do ECF disponibilizado pela Receita Federal, o CNPJ tem 14 posições:

2.png

Analisando o arquivo do ECF Bloco 0000 foram informadas 15 posições e não 14 posições. Deve ser retirado o zero 0 informado na frente do CNPJ:

3__1_.png

Para corrigir esta situação acesse o programa CON10239 - Cockpit Escrituração Contábil Fiscal (ECF), opção Cadastros bloco 0, opção Informações da empresa:

4.png

Retire o zero 0 da frente do CNPJ. Está informado assim:
053.113.791/0001-22

Deveria estar informado assim:
53.113.791/0001-22

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _