FAQs - Suporte técnico

MP - SIGACOM - HELP: A114APROV ao alterar ou excluir um aprovador



Ocorrência

No módulo do compras, ao tentar realizar a exclusão ou alteração de um aprovador no cadastro de aprovador é apresentado o help A114APROV

Ambiente
Protheus - Compras - A partir da versão 12.1.17


Causa
Esse incidente ocorre, pois no momento de excluir uma linha no cadastro de aprovador, pode ocorrer de esse aprovador estar atrelado  a algum documento pendente de liberação(pedido de compras)

Solução
Para solucionar a ocorrência A114APROV, é necessário que os pedidos de compras pendentes de liberação, sejam liberados ou excluídos para que o respectivo aprovador se desvincule para que consiga alterar colocando um outro aprovador ou excluir.

Caso seja necessário confirmar se o aprovador esta atrelado a algum pedido de compras, acessar a rotina de pedido de compras, selecionar este pedido, clicar em visualizar, em outras ações clicar na opção aprovac. e assim os aprovadores responsável serão apresentados. 

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