Ocorrência
Ao tentar realizar a exclusão ou alteração de um aprovador no cadastro de aprovador é apresentado o help A114APROV
Ambiente
Protheus - Compras - A partir da versão 12.1.17
Causa
Esse incidente ocorre, pois no momento da exclusão ou alteração do cadastro de um aprovador, o sistema verifica se há algum documento pendente de liberação para ele.
Solução
Para solucionar a ocorrência A114APROV, é necessário que os documentos pendentes de liberação, sejam liberados ou excluídos para que o respectivo aprovador seja desvinculado.
Caso seja necessário confirmar se o aprovador está atrelado a algum documento, como por exemplo um pedido de compras, acessar a rotina de pedido de compras, pesquisar o número de um pedido, clicar em visualizar -> Outras Ações ->aprovac. Nesta opção o sistema apresenta todos os aprovadores pertencentes aquele pedido.
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