Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Atenção. Ocorreu um erro crítico na aplicação.

Ocorrência
Ao tentar gerar o arquivo ECD pela rotina 2132 - Geração de Arquivos Contábeis é apresentada a mensagem  Atenção. Ocorreu um erro crítico na aplicação. 

Ambiente
Winthor - Contábil - A partir da versão 29

Causa
Esse incidente ocorre devido a inconsistências no referenciamento do arquivo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a rotina 2104 – Cadastro de Plano de Contas, preencha os filtros conforme necessidade e clique o botão Pesquisar.

mceclip0.png

2. Selecione o plano de contas desejado e realize duplo clique.

mceclip1.png

3. Na aba Parametrizações do Plano de Contas selecione o Cód. Plano de Contas Referencial desejado.

mceclip2.png

4. Clique o botão Extras e selecione a opção Vincular a Conta Contábil a Conta Referêncial (SPED).

mceclip3.png

5. Será aberta a tela Vincular a Conta Contábil a Conta Referencial (SPED);

6.  Preencha a coluna Cód. Conta SPED-ECF da planilha com uma conta contábil do plano de contas referencial;

7. Clique o botão Sair e clique o botão Gravar da tela seguinte para registrar o plano de contas. 

mceclip3.png

8. Gere e valide novamente o arquivo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _