Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - VEI - Trava na consulta padrão de Peças na rotina Agrega/Desagrega.


Ocorrência
No módulo Veículos, na rotina de Agrega/Desagrega ( VEIXA040 ) ao clicar F3 na Consulta Padrão de Peças na inclusão de um Agrega de Peças, a rotina fica travada e demora muito para ser liberada!

Ambiente

Protheus – Veículos – A partir da versão 11.80

Causa
Esse incidente ocorre, pois a Consultas Padrões SXB que utilizavam registro Tipo 7 e que na versão 12 não funcionam mais a contento.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Aplique a patch do boletim: http://tdn.totvs.com/pages/releaseview.action?pageId=447094473 ;

2. Acesse a tabela de Consulta Padrão ( SXB ) via APSDU;

3.  Exclua o XB_TIPO=7 de cada consulta citada abaixo:
B00 / B01 / B02 / B03 / B03A / B03B / B04 / B05 / B06 / B08KIT / B10 / B11 / B13 / B14KIT / B16 / B17 / B18 / B19 / B20 / B21 / B22 / B23 / OX6 / OX7 / V6F / V6P / V7P / VAD / VAH / VB1 / VB3 / VGS / VO1VGA / VO5 / VO6VZ7 / VO8 / VZ6SB1 ;

4. Crie um filtro (XB_TIPO = 6) com o conteúdo #FMX_FILSXB("XXX"), onde XXX é o código de cada consulta citada acima;

5. Desta forma, as consultas padrão ajustadas ficarão conforme exemplo da imagem abaixo:


6. Demais dúvidas, veja o boletim sobre o assunto no link http://tdn.totvs.com/pages/releaseview.action?pageId=447094473 .

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _