Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - TC2 - Erro de login ao inicializar o JOB

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Erro de login ao inicializar o JOB

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Totvs Colaboração 2.0 (TC2.0) – Versão 12

Causa
O erro ocorre porque não está sendo possível conectar no Datasul com o usuário e senha informados no arquivo .pf do JOB.

erro_login.jpg

Geralmente ocorre esta situação quando a senha é alterada no Datasul, mas não foi mudado o .pf do JOB.

Solução
Dentro do arquivo .pf existe a linha abaixo, que deve conter um usuário e senha válidos do Datasul, para que seja possível fazer o login no Sistema:

-param "EMS2.usuario.senha.Nome da empresa que vai mostrar no JOB"

Importante 
O usuário informado deve estar relacionado à empresa parametrizada. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

1 Comentários

  • Avatar
    EMERSON DONIZETE DA SILVA

    BOM DIA 

    DESDE A ULITMA QUINTA FEIRA ESTOU TENTANDO ENTRAR EM CONTATO COM O SUPORTE MAS NÃO ESTA SENDO POSSIVEL.

    O ERRO ACONTECE QUANDO EU FAÇO O LOGIN E DEPOIS APARECE UMA MENSAGEM DE ERRO  IMPEDINDO O  MEU ACESSO .

    PRECISO INICIAR O FECHAMENTO DA MINHA FABRICA PARA ENVIAR ARQUIXOS XML A CONTABILIDADE , CONSUMO DE M.P. REALIZAR CLIENTE INADIMPLENTES , ENTRE OUTROS ASSUNTOS. 

    NA ULTIMA SEXTA FEIRA FIQUEI ESPERANDO NO TELEFONE POR VOLTA DE 1:27min. MAS NINGUEM ME ATENDEU 

    SEGUE ABAIXO ERRO 

    POR FAVO SOLICITO QUE O ERRO SEJA SOLUCIONADO O MAIS RAPIDO POSSIVEL 

    ATT 

     

    WASHINGTON LUIS 

     

     

     

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _