Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Rejeição 972 - Obrigatória as informações do Responsável Técnico

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao validar o XML da NFe - Nota fiscal Eletrônica a SEFAZ - Secretaria da Fazenda retorna a mensagem de rejeição 972 - Obrigatória as Informações do Responsável Técnico.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) – A partir da versão 12

Causa
Quando for emitida uma NFe e as informações do responsável técnico no grupo infRespTec não forem informadas, haverá a rejeição 972 - Obrigatória as informações do responsável técnico.

Solução
Os dados do Responsável Técnico são informações do Software Transmissor do arquivo eletrônico, ou seja: TSS - Totvs Service SOA ou Neogrid, e constam em um programa cujo fonte é fechado, não sendo possível a alteração.

  • Para os clientes que utilizam o TSS, o Datasul criará automaticamente as informações no momento da geração do XML.
  • Para os clientes que utilizam o TC2.0 - TOTVS Colaboração 2.0, o Neogrid criará as informações automaticamente no momento da assinatura do XML.

Caso essa informação não seja gerada no XML, é necessário verificar se a função: NT2018005 foi ativada no programa CD7070 - Função Liberação Especial, campo chave.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _