Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - A versão de layout apresentada não é valida para o período informada.

time.pngTempo aproximado para leitura: 00:00:30 min

 

Ocorrência
Ao tentar gerar o SPED Fiscal na rotina 1097- Geração arquivo livro fiscal eletrônico  é apresentada a mensagem A versão de layout apresentada não é valida para o período informada.

mceclip0.png

 

Ambiente

TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

 

Causa

Esse incidente ocorre porque a versão do layout está desatualizada.

 

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a rotina 1097 - Livros Eletrônicos, marque a opção Geração do arquivo SPED Fiscal e clique Avançar;

mceclip0.png

2. Verifique se o Período está preenchido com o mês e o ano adequados;

mceclip1.png

3. Na aba Principal, caixa Versão Layout, selecione opção conforme a combinação de ano e layout indicada pela tabela de layouts da Receita Federal;

mceclip2.png

Para identificar as versões, realize os procedimentos a seguir:

1. Acesse a tabela de layouts da Receita Federal;
2. No filtro Pacote, selecione a opção Tabelas Globais;

mceclip3.png

3. No filtro Tabela, selecione a opção 3.1.1 – Tabela Versão do Leiaute – Sped Fiscal.

mceclip0.png

4. Gere o arquivo novamente.

 

Importante
O layout atualizado entra em vigor para as operações realizadas a partir de janeiro do ano subsequente, portanto, somente em fevereiro do novo ano que deverão ser entregues as escriturações que compreenderão essas operações.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _