Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro ao conectar no servidor! Código do Erro: 10060/10061

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao tentar enviar uma nota fiscal na rotina 1452 - Emitir Documento Fiscal Eletrônico, é apresentada a mensagem Erro ao conectar no servidor! Código do Erro: 10060/10061.

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Esse incidente ocorre devido a algum problema de infraestrutura.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Atualizar o servidor NF-e para versão 1.3.209 ou superior, conforme artigo: Como atualizar o servidor NF-e

2. Confira se IP foi configurado corretamente;
2.1 Acesse o Servidor NF-e, aba Geral, campo Configuração do IP do Servidor e verifique se o IP está configurado. Caso não esteja selecionado, informe o mesmo IP configurado no parâmetro 1233 na 132 e 2.2. Clique Salvar;
mceclip0.png

2. Verifique se as portas 3000 e 3001 estão liberadas no Firewall e Antivírus das máquinas. Caso não estejam, realize a liberação das portas 3000 e 3001;

3. Reinicie o PC Server da máquina do Servidor NF-e.

 

Importante
Para identificar qual o IP da máquina do Servidor utilize o CMD através do comando IPCONFIG conforme segue: 

mceclip1.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _