Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Framework - Linha Datasul - BI - Erro ao executar processo de Drill Down

Framework - Linha Datasul - BI - Erro ao executar processo de Drill Down

time.png Tempo aproximado para leitura: 00:01:31 min

Ocorrência
No Datasul BI, ocorre erro ao executar o processo de Drill Down, abortando o processo.

Ambiente
Framework - Framework (Linha Datasul) – Business Intelligence (BAS) – Todas as versões

Causa
Há uma limitação na exibição das informações. Quando é carregado uma determinada quantidade de registros, o Datasul BI aborta a operação de Drill Down por não conseguir alocar memória suficiente. 

Solução
Para solucionar o problema, é necessário diminuir a quantidade de dados no resultado do Drill Down, conforme uma das opções abaixo:

  • diminuir a quantidade máxima de linhas exibidas no Drill Down. Para isso deve-se editar o arquivo Datasul. ApplicationManager.config localizado em \Datasul\Framework, diminuindo o valor que corresponde ao máximo de linhas que serão exibidas. Localizar a tag DrillTrhough e alterar o valor da tag value de 20.000, que é o valor padrão, para 5.000;

  • diminuir a quantidade de colunas que serão exibidas no Drill Down. Para isso deve-se acessar o BI-ADM, na opção Configurar Detalhamento. Na janela do lado esquerdo, selecionar a área e assunto desejados, deixando no grid Itens para exibir no detalhamento somente os itens realmente necessários e não todas as colunas.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _