Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro: ORA-01000: maximum open cursors exceeded

time.pngTempo aproximado para leitura: 00:01:30 min

Ocorrência

Ao executar uma rotina ou funções dela é apresentada a mensagem: ORA-01000: maximum open cursors exceeded.

mceclip0.png


Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa
Este incidente ocorre porque foi ultrapassando o número máximo de cursores por sessão no banco de dados. 

Solução
Para resolver este incidente, insira no campo open_cursors a quantidade mínima de 10000. Casos como esse relacionados a banco de dados podem ocorrer na execução de algumas rotinas, como nas listadas abaixo:

  • 316 - Digitar Pedido de Venda (ao gravar pedidos de venda);
  • 410 - Acerto de carga/caixa (ao realizar o fechamento de carga ou caixa);
  • 614 - Controle de Vales (ao realizar a baixa de vales);
  • 1039 - Geração de arquivo Ato-Cotepe (ao gerar arquivos).
  • 775 - Estorno de baixa  (ao tentar estornar).
  • 1301 - Receber mercadoria (ao tentar realizar entrada de importação por XML e pedido);
  • 1504 - Gerar Boletos (ao tentar gerar boletos);
  • 1501 - Gerar Remessa (ao tentar gerar remessa).

Importante
Operações envolvendo banco de dados podem ser perigosas e ocasionar vários erros, por isso, o DBA é o profissional mais indicado para executar qualquer tipo de alteração.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _