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Ocorrência
Ao transmitir o evento S-2230 é apresentada a mensagem de rejeição Só é permitido enviar fim de afastamento para trabalhadores que iniciaram o eSocial afastados.
Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões
Causa
Esse erro ocorre quando é feito o envio de um evento de afastamento para o funcionário, porém perante o governo ele já encontra-se afastado.
Solução
Primeiramente verifique no ambiente do governo a situação do funcionário. Veja se na aba Afastamento Temporário consta algum afastamento de início ainda sem término. Caso haja, será necessário informar o fim deste afastamento antes enviar o novo afastamento desejado. Nos casos onde existe o retorno deste afastamento no ambiente do eSocial deve atentar-se se este retorno foi feito diretamente pelo site, sendo necessário excluí-lo caso afirmativo.
Para informar o término de um afastamento, siga os passos abaixo:
1. Identifique se o evento onde é apresentando o afastamento é o S-2230 de início ou o evento S-2200 (casos onde o funcionário está afastado desde o início da obrigatoriedade de envio ao eSocial);
2. Para os casos onde o afastamento foi informado no S-2200 acesse eSocial | Outros processos | Gerar gatilho afastamento / férias eSocial e execute o processo selecionando o parâmetro Gerar gatilho de término para funcionários afastados na carga inicial;
3. Caso o afastamento tenha sido enviado através do S-2230, acesse o histórico de afastamento do funcionário e informe a data de término do afastamento. Será gerado neste caso um gatilho de Término do S-2230 para envio ao governo.
Importante
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