Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Mensagem: Produto sem preço de tabela

time.pngTempo aproximado para leitura: 1:30 min

 

Ocorrência
Ao tentar incluir um produto na rotina 316 - Digitar Pedido de Venda é apresentada a mensagem: Produto sem preço de tabela.

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa
Esse incidente ocorre devido a precificação incorreta na rotina 201 - Precificar Produto.

Solução
Para resolver este incidente, realize os seguintes passos:

1. Acesse a rotina 500- Atualizar Procedure e selecione a aba Essenciais, sub-aba Procedures;
2. Marque a opção Pacote de funções de processamento (VENDAS) e clique Confirmar;

530_103.gif
3. Para utilizar uma filial como filial de venda por embalagem acesse a rotina 132- Parâmetros da Presidência e prossiga da seguinte forma:
4. Altere o parâmetro 2291 - Utilizar venda por embalagem da filial desejada para Sim. O parâmetro 2291 é validado por Filial, permitindo que uma determinada filial trabalhe com embalagem e outra não;

530_104.gif5. Escolha uma das opções a seguir e efetue o recálculo do preço de venda conforme necessidade da sua empresa:

 

Importante
Após alterar o parâmetro 2291 para Sim, as rotinas de venda buscarão os produtos cadastrados nas rotinas 292 - Cadastrar embalagens ou 2014 - Cadastrar embalagens (para quem utiliza o módulo 20). Sendo assim, é necessário replicar os produtos cadastrados na rotina 203 para a rotina 292 para que também seja possível vender o produto em unidade conforme cadastro na rotina 203.
Caso utilize o parâmetro 3922-Utiliza Tributação Por Endereço de Entrega a mensagem Produto sem Preço de Tabela será apresentada, clique aqui para corrigir.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _