FAQs - Suporte técnico

MP - MDT - Ao logar no SIGAMDT é gerada mensagem que o Dicionário está desatualizado e sugere a atualização da Issue DNG-1847

Ocorrência
Ao logar no SIGAMDT é gerada mensagem que o Dicionário está desatualizado e sugere a atualização da Issue DNG-1847

mceclip0.png

Ambiente
Microsiga Protheus - Medicina e Segurança do Trabalho - A partir da versão 12.17

Causa
O incidente ocorre por falta de atualização das rotinas do MDT

Solução
Para solucionar essa ocorrência, é necessário aplicar os pacotes de atualização abaixo, e posteriormente, executar o Compatibilizador UPDDISTR.

Pacotes de Atualização
https://suporte.totvs.com/portal/p/10098/download?e=704593
https://suporte.totvs.com/portal/p/10098/download?e=745137

Dicionário Diferencial
https://suporte.totvs.com/portal/p/10098/download?e=698510

Documentação sobre a Issue DNG-1847 
http://tdn.totvs.com/display/PROT/DNG-1847+DT+Adaptacoes+as+Regras+do+SonarQube

Como executar o UPDDISTR
http://tdn.totvs.com/pages/viewpage.action?pageId=181965468

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _