Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - SPED Fiscal - Não gera nenhum registro 0150 no arquivo da escrituração fiscal digital

time.png Tempo aproximado para leitura: 00:01:26 min

Ocorrência
Ao gerar o arquivo do Sped Fiscal - Sistema Público de Escrituração Digital nenhum registro 0150 é apresentado no arquivo.

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Configurador Layout Fiscal (MLF) – A partir da versão 12

Causa
Nenhum registro 0150 é apresentando no arquivo do Sped Fiscal quando falta o preenchimento dos dados do contabilista para o estabelecimento no programa CD0403 - Manutenção Estabelecimento.

Solução
Quando no arquivo do SPED Fiscal não apresentar nenhum registro 0150, realizar o seguinte passo:
1. Consultar o código do estabelecimento, em que o arquivo do SPED Fiscal está sendo gerado, no programa CD0403. Na opção Informações Adicionais do Estabelecimento verificar se os Dados do Contabilista do Estabelecimento estão devidamente preenchidos.

CD0403A.JPG

2. Se o cadastro do Contador não estiver preenchido, deverá realizar o cadastro, e posteriormente realizar a extração dos dados novamente no programa LF0202 - Extrator das Inf Ems com o parâmetro Atualiza Documento já Integrado marcado.

lf0202.png

Importante
O campo do CNPJ - Cadastro Nacional da Pessoa Jurídica do cadastro do Contabilista não deve ser preenchido com o número do CNPJ do estabelecimento, este campo somente deve ser preenchido quando o Contabilista faz parte de um escritório de Contabilidade, onde neste caso será preenchido o CNPJ do escritório. Se não houver escritório o campo deverá ficar em branco.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _