Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Educacional - Educacional - EDU - Valor inválido para o Preço Unitário

Ocorrência
Ao gerar movimentos à partir do TOTVS Educacional, o sistema apresenta a seguinte mensagem: Lançamento: XXXXX - Item 1 - Produto X.XX.XX.XXXX - SERVIÇOS EDUCACIONAIS do Movimento ?XXX?! - Série X: Valor inválido para o Preço Unitário.

Ambiente
TOTVS Educacional - Educacional - EDU - Todas as versões

Causa
O a mensagem em questão ocorre devido ao fato módulo TOTVS Gestão de Estoque, Compras e Faturamento não aceitar movimento contendo item com valor zerado.

Solução

Mesmo que o Educacional esteja parametrizado para gerar movimentos com valor líquido igual a zero, é necessário que o Nucleus também aceite a configuração. Parametrização do Educacional, na geração de movimentos para boletos com valor líquido igual a zero.

mceclip0.png

mceclip1.png

Parametrização do Totvs Gestão de Estoque, Compras e Faturamento para aceitar preço zero. Entre no cadastro do Tipo de Movimento utilizado para geração de movimentos à partir do Educacional, no Menu Item - Preços 1/2 e marque o parâmetro Aceitar Preço Zero.

mceclip2.png

mceclip3.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _