Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 2998: Indicador de pagamento (tag indpag) inválido ou não informado (validar cadastro da cobrança na rotina 522)

time.png Tempo aproximado para leitura: 00:01:30 min

 

Ocorrência
Ao validar a nota fiscal na rotina 1452 - Emitir Documento Fiscal Eletrônico, é apresentada a mensagem Indicador de pagamento (tag indpag) inválido ou não informado (validar cadastro da cobrança na rotina 522).

mceclip0.png


Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Este incidente ocorre quando a cobrança informada está incorreta.

Solução
Para resolver este incidente, realize os seguintes passos:

1. Acesse a rotina 1460- Pré- Cadastro de NF-e e execute a opção Funções NF-e;
2. Verifique a cobrança que foi faturada a nota e se houve desdobramento no financeiro porque se houve desdobramento a cobrança considerada será a do desdobramento e não mais a cobrança original;
3. Em seguida, acesse a rotina 522 - Cadastrar tipo de cobrança;
4. Informe o Código da cobrança utilizado na nota pendente e clique Pesquisar;
5. Informar o Tipo de Pagamento e a Forma de pagamento NF-e para a cobrança e clique Gravar;

552.gif

6. Após esse processo, reabilite o documento para novo envio na 1452 - Emitir Documento Fiscal Eletrônico.

Importante

  • Será incluída a cobrança CRED automaticamente para os casos que houver gerado crédito para o cliente. Assim será necessário fazer o vinculo do Tipo de Pagamento e a Forma de pagamento NF-e na 522.
  • Todas as cobranças utilizadas devem estar cadastradas na 522 para evitar as rejeições 2998, inclusive as de crédito.                                                                                                                            
  • Recomendamos também verificar na rotina 1008 Aba Dados da Nota Fiscal sub aba Inf. Complementares sub aba Informações de pagamento se a cobrança foi vinculada. Em seguida, refaça o passo 5

    mceclip0.png
Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 4

3 Comentários

  • Avatar
    EDINEIA APARECIDA

    fiz os procedimentos e mesmo assim não atualiza para autorizar a nota pendente, apenas consegui fazendo o cancelamento da nota

    1
    Ações de comentário Permalink
  • Avatar
    Ricardo Dutra

    O processo correto foi o que a colega EDINEIA APARECIDA indicou acima, efetuei o cancelamento da nota fiscal pela 1409 marcando a opção de não cancelar o pedido de venda, depois alterei a cobrança pela 336, voltei na 1402 para finalizar o carregamento e depois emitir a nota fiscal na 1452.

    0
    Ações de comentário Permalink
  • Avatar
    Daianny Dias

    Boa tarde Ricardo,

    Foi vinculado um ticket referente a esta dúvida.

    Pedimos que aguarde retorno do nosso suporte.

    Obrigada por contribuir com nossa Base de Conhecimento

    Dúvidas estamos à disposição.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _