Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Ao selecionar a opção incluir no pedido de compras, o sistema apresenta help A120COMP

Ocorrência

Ao selecionar a opção incluir no pedido de compras, o sistema apresenta help A120COMP.

 

Ambiente 

Microsiga Protheus – Compras – A partir da versão P12.1.2210

 

Causa 

Esse incidente ocorre, pois, um usuário Não Cadastrado como Comprador Tenta Incluir um Pedido de Compras quando o parâmetro MV_RESTINC = S.


Solução

1. Com o parâmetro MV_RESTINC = S apenas usuários cadastrados como Compradores podem Incluir Pedido de Compras. Dessa forma o usuário que está realizando processo necessita ser cadastrado como Comprador, na rotina de Compradores. 

Caso o usuário possa ser Cadastrado como Comprador valide também o campo  'Ped s/ SC' (SY1->Y1_PEDIDO) e configure conforme sua necessidade na Rotina COMA087 - Cadastro de Compradores.
 

2. Caso ele não possa ser Cadastrado como Comprador deve-se verificar a configuração do parâmetro MV_RESTINC, desabilitando-o (MV_RESTINC = N).


 

Obs:

Este Help A120COMP também pode Ocorrer na rotina de Medição (CNTA121), ao ser encerrada uma medição que gera Pedido de Compras, ou na rotina de Liberação de Documentos (MATA094) ao Aprovar a alçada de uma Medição, quando se está configurado para encerrar a medição (e gerar Pedido de Compras) ao ser liberada a sua alçada (MV_CNMDEAT).

 

 

Saiba Mais :

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _