Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Obras e Projetos - TCOP - Como Verificar Impactos do Novo SICRO nos Objetos Gerenciais

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

No módulo de Construção e Projetos, após atualizar para a versão 12.1.21 ou superior, o sistema altera os códigos do grupo DNIT para se adequar ao novo SICRO. Esta alteração tem impacto em todos os objetos gerenciais que utilizam os códigos do grupo DNIT.

Ambiente
TOTVS Construção - Obras e Projetos - A partir da versão 12.1.21

Causa
A partir da versão 12.1.21 do TOP, alguns cadastros foram adequados para atender à necessidade das definições da terceira versão do SICRO do DNIT.

Solução
Para verificar os objetos gerenciais impactados, realize os seguintes passos:

1. No módulo de projetos vá em Projetos - Acerto de Inconsistências - Verificação de objetos gerenciais impactados pelo novo SICRO;
2. Na tela que for aberta serão exibidos os itens que tiveram impacto com a alteração do novo SICRO;
3. Para realizar análise e/ou correção, edite o mesmo;
4. Após analisar os itens, selecione a opção Concluir.

Saiba Mais
SICRO no TCOP
DNIT SICRO

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _