Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Código Auxiliar inserido não corresponde ao cadastro do produto

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao tentar incluir um pedido de venda é apresentada a mensagem: Código Auxiliar inserido não corresponde ao cadastro do produto.

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa
Esse incidente ocorre quando o usuário trabalha com venda por embalagem e o código Unidade Venda (EAN8, UPC12, EAN13 e DUN14) cadastrado na rotina 203 - Cadastrar Produto está diferente do Cód. Auxiliar apresentado na rotina 292.

Solução
Para corrigir, verifique qual é o código auxiliar correto e o altere para que ele fique igual tanto na rotina 203 - Cadastrar Produto quanto na rotina 292 - Cadastrar embalagens, seguindo os passos abaixo:

1. Acesse a rotina 530 - Permitir Acesso a Rotina e marque a permissão 140 - Não restringir CNAE com o ramo de atividade para a rotina 302.

530_48.gif

2. Acesse a rotina 302 - Cadastrar Cliente e clique Manutenção de registro;

3. Preencha os filtros conforme necessidade e clique Pesquisar;

4. Na tela de cadastro preencha como N o campo Tipo de Documento e clique Salvar.

5. Acesse a rotina 203 e clique o botão Manutenção de registro;

6. Informe o Código do produto e clique Pesquisar;

7. Selecione o cadastro desejado e clique duas vezes sobre ele;

8. Na seção 3.3-Código de Barras, informe o código de Unidade Venda [EAN8, UPC12, EAN13 e DUN14] e clique Salvar;

9. Acesse a rotina 292 - Cadastrar embalagens, informe a Filial, o Produto e clique Pesquisar;

10. Selecione o cadastro desejado e clique duas vezes sobre ele;

11. Informe o Cód.Auxiliar correto e clique Gravar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _