Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Logix - CAP - Código de retenção inválido função CAP6547 descarrega dados DIRF

Cross Segmentos - Linha Logix - CAP - Código de retenção inválido função CAP6547 descarrega dados DIRF

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
No programa CAP6545 - Geração da DIRF - Declaração de Imposto Retido na Fonte está ocorrendo o erro: Código de retenção inválido - função: cap6547_descarrega_dados.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Contas a Pagar (CAP) - A partir da versão 10.02

Causa
Existem registros gravados na tabela Benefic_dirf ou tabela Cap_piscofin_prod com código de retenção indevido, zerado ou nulo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Localizar o registro. Exemplo de comando para localizar o registro:

SELECT * FROM benefic_dirf WHERE cod_empresa='XX' AND COD_RETENCAO ='0'.
 
Substitua os XX pelo código da empresa com o problema.

2. Informe o código de retenção correto usando o programa CAP2320 - Manutenção Informações DIRF, quando o código indevido está gravado na tabela benefic_dirf.

3. Informe o código de retenção correto usando o FIN30001 - Retenção PIS/COFINS Produto, quando o código indevido está gravado na tabela cap_piscofin_prod.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _