Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-00904- "USABASESTNOFCP"

Ocorrência
Ao gravar um pedido de compra ou uma nota na rotina 1301 e a mensagem de erro ORA-00904- "USABASESTNOFCP" for apresentada, significa que o campo USABASESTNOFCP não foi criado na rotina 560.


Ambiente
WinThor - Compras - Aplicável a partir da versão 29

Causa
A mensagem ORA-00904- "USABASESTNOFCP"  é apresentada quando o campo USABASESTNOFCP não for criado na rotina 560.


Solução

Para solucionar essa ocorrência, siga os passos abaixo:

1. Atualize a rotina 560 para ultima versão disponível no CCW;

2. Marque a opção Reprocessar Atualizações na aba Controle de Atualizações;

3. Em seguida, selecione as tabelas abaixo e clique Confirmar:

  • PCMOVCOMPLE
  • PCMOVCOMPLEPREENT
  • PCMOVPREENT
  • PCNFENTPREENT
  • PCPRODUT
  • PCPEDIDO
  • PCTRIBFIGURA
  • PCTABTRIBENT
  • PCITEM

4. Refaça o processo da entrada de mercadoria;

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _