Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Rejeição 321: NF-e de devolução de mercadoria não possui documento fiscal referenciado

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar a autorização da Nota Fiscal Eletrônica (NF-e) a mensagem de rejeição abaixo é exibida pela SEFAZ (Secretaria de Estado da Fazenda) :

Rejeição 321 - NF-e de devolução de mercadoria não possui documento fiscal referenciado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - A partir da versão 12.1.17

Causa

Quando for emitida uma NF-e com Finalidade (finNFe) igual à "4 - Devolução de mercadoria" e não for informado documento referenciado (NFref) que está sendo devolvido, será retornado a rejeição "321 - NF-e de devolução de mercadoria não possui documento fiscal referenciado".

Exemplo:

mceclip0.png

Veja regra de validação da SEFAZ:

Solução
Deve-se informar o documento referenciado (NF-e, NFC-e, NF modelo 1, NF Produto ou ECF) na NF-e. Para toda NF-e com finalidade "4 - Devolução de mercadoria" é necessário que seja informado o documento fiscal que está sendo devolvido, para isso basta necessário seguir a documentação abaixo:

NFE0017_Devolução_Compra(Entrada)_e_Venda(Saída)

IMPORTANTE: Caso seja uma devolução de compra/entrada, o movimento de entrada do produto (Nota que será referenciada) deve estar parametrizada conforme o documento abaixo e com a chave de acesso preenchida corretamente.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Como exibir o campo Chave de Acesso

Fonte:
Manual de Orientação ao Contribuinte - http://www.nfe.fazenda.gov.br/portal/exibirArquivo.aspx?conteudo=9hd38oni4Nc=

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _