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WINT - Rejeição 778: Informado NCM inexistente

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Ocorrência
Ao tentar enviar uma nota fiscal na rotina 1452 - Emitir Documento Fiscal Eletrônico, é apresentada a mensagem de rejeição 778: Informado NCM inexistente.

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Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Este incidente ocorre devido NCM estar errado no cadastro de produto.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina 1452 - Emitir Documento Fiscal Eletrônico, clique a aba Notas pendentes;

2. Localize a nota rejeitada (com NCM's inexistentes ou inválidos), clique o ícone ( + ) para expandir o campo da nota e anote o Cód. Produto;

Se ao clicar o botão de adição (+) não aparecer o produto com NCM divergente realize os passos abaixo para identificar o produto:

3. Acesse o Servidor NF-e (Docfiscal) e ative o Log de Processamento, nas Configurações na aba Geral e reprocesse a nota fiscal para que ela seja rejeitada novamente gerando o log;
mceclip2.png

4. Clique duas vezes em cima da nota fiscal para apresentar o log de processamento e verifique o o número do item nitem que apresenta o erro de NCM;

mceclip1.png

5. Clique com o botão direito do mouse em cima da nota fiscal e clique na opção Exportar XML Assinado e salve em sua área de trabalho;
mceclip3.png

6. Abra o arquivo XML exportado para a área de trabalho e pesquise por nitem="X" onde X é o número informado no log de processamento e obtenha logo abaixo na tag <cProd> o código do produto com NCM errado conforme exemplo abaixo:

mceclip2.png

7. Caso não consiga exportar pode ser utilizada a rotina 1008 ela esta preparada para exibir o nitem do XML.

mceclip3.png

8. Verifique se o NCM informado no cadastro do produto na rotina 203 - Cadastrar Produto está de acordo com as Tabelas de NCM's da Sefaz conforme um dos links abaixo:

mceclip4.png

Caso não exista o NCM, altere de acordo com as orientações da contabilidade.


9. Acesse a rotina 1452 - Emitir documento fiscal eletrônico e na aba Notas Pendentes, clique com o botão direito do mouse em cima da nota e selecione a opção Atualizar dados cadastrais da nota fiscal.

mceclip1.png

 

Importante

Anualmente a tabela de NCM sofre atualizações, nessas alterações ocorre tanto a inclusão de novos códigos, quanto a exclusão dos mesmos. Oriente que o fiscal de sua empresa busque informações a respeito dessas alterações no site da SEFAZ.

Principais dúvidas do módulo faturamento.

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9 Comentários

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    Fabio

    A rotina não mostra o código do produto!!!

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    ANA KAROLINA SILVA CAMARGO

    Boa tarde Fábio, qual rotina?

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    Fabio

    Boa tarde, a 1452, versão 30.3.24.002 (indica o erro, mas não mostra qual é o produto).

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    THIAGO

    Estou com o mesmo problema, rotina nao aparece o codigo do produto que está com erro de NCM!

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    Vitor Melo

    Sigo na mesma situação, tendo que procurar produto por produto para ajustar.

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    Daianny Dias

    Boa tarde Fabio,

    Quando a SEFAZ rejeita ela não trás o produto.
    A única alternativa de identificar o produto é através do log da rotina 1452.
    Esse é um retorno da SEFAZ, tem como ver pelo item da 1008 ou através da exportação do XML.

    Dúvidas estamos à disposição.

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    ALAMIR ERIGSON

    a rotina não mosta o número do item

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    Rafael dos Santos Viana Silva

    Boa Tarde, Verifiquei a existência de uma tabela chamada PCNCMSEFAZ e gostaria de obter informações sobre como ela é alimentada.

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    Daianny Dias

    Bom dia Rafael, 

    Agradecemos pelo contato e pela sua consulta sobre a tabela PCNCMSEFAZ. No entanto, esclarecemos que o escopo de nosso suporte é focado nas rotinas do sistema Winthor e não abrange questões relacionadas à estrutura de banco de dados, como o preenchimento de informações diretamente em tabelas.

    Se a falta do preenchimento da tabela em questão estiver impactando em alguma rotina ou relatório padrão do Winthor, favor nos informe para que possamos verificar.

    Obrigada por contribuir com nossa Base de Conhecimento

    Dúvidas estamos à disposição.

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