FAQs - Suporte técnico

RM - NFE - Motivo:Campo: IPITrib': This element is not expected. Expected is one of ( {http://www.portalfiscal.inf.br/nfe}CNPJProd.

Ocorrência

No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao enviar a NF-e a mensagem de inconsistência abaixo é exibida: 

Motivo:Campo: IPITrib': This element is not expected. Expected is one of ( {http://www.portalfiscal.inf.br/nfe}CNPJProd, {http://www.portalfiscal.inf.br/nfe}cSelo, {http://www.portalfiscal.inf.br/nfe}qSelo, {http://www.portalfiscal.inf.br/nfe}cEnq.


Ambiente

RM – Nota Fiscal Eletrônica - A partir da versão 12.1.17

Causa

A inconsistência ocorre devido o campo Código de Enquadramento IPI não estar preenchido no cadastro do produto que está sendo utilizado no movimento.

Solução

Acesse o Cadastro do Produto - Anexos - Dados Fiscais do Produto e realize o preenchimento do campo Código de Enquadramento IPI.

Importante:

Após informar Código de Enquadramento no cadastro do produto, é necessário regravar o item do movimento para que o código do enquadramento seja carregado. Certifique-se  se o Código de Enquadramento do IPI na linha do tributo do IPI está preenchido, caso esteja preenchido realize o envio da nota fiscal novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _