Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

SARA - EXPEDIÇÃO - Mensagem de erro que campos não existem no banco de dados ao selecionar Documento de Entrada pelo Expedição

Ocorrência
No módulo Expedição, ao selecionar a opção Documento de Entrada, apresenta mensagem de erro que os campos rec_urf, rec_latitude e rec_longitude não existem no banco de dados.

Ambiente
SARA – Expedição – Versão 12.1.38

Causa
Esse incidente ocorre, após aplicar patch de correção no pacote 12.1.38 ao selecionar a opção Documento de Entrada no Módulo Expedição, apresenta mensagem de erro que os campos rec_urf, rec_latitude e rec_longitude não existem no banco de dados.

erro_campo.png


Solução
Para solucionar essa ocorrência, é necessário aplicar o script a seguir no banco de dados ao selecionar a opção Documento de Entrada no Módulo Expedição, apresenta mensagem de erro que os campos rec_urf, rec_latitude e rec_longitude não existem no banco de dados.:

USE sara_db
go
ALTER TABLE dbo.tab_recintos ADD rec_urf char(8) COLLATE SQL_Latin1_General_CP1_CI_AS NULL
go
ALTER TABLE dbo.tab_recintos ADD rec_latitude varchar(20) COLLATE SQL_Latin1_General_CP1_CI_AS NULL
go
ALTER TABLE dbo.tab_recintos ADD rec_longitude varchar(20) COLLATE SQL_Latin1_General_CP1_CI_AS NULL
go

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _