Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - Ao importar o arquivo magnético da DIRF no validador retorna mensagem: REGISTRO INFPA RELAÇÃO DEPENDÊNCIA NÃO INFORMADA

RH - Linha Protheus - GPE - Ao importar o arquivo magnético da DIRF no validador retorna mensagem: REGISTRO INFPA RELAÇÃO DEPENDÊNCIA NÃO INFORMADA


Ocorrência

Ao importar o arquivo magnético da DIRF no validador, retorna mensagem: REGISTRO INFPA RELAÇÃO DEPENDÊNCIA NÃO INFORMADA:


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões.

Causa
Campo Relação de dependência no cadastro de Beneficiários não esta preenchido.

Solução
Esta mensagem trata-se de um AVISO e não é impeditiva para a entrega da DIRF, pois o campo Relação de dependência não é um campo obrigatório na DIRF, conforme leiaute abaixo
mceclip0.png

Para cadastrar a relação de dependência para os beneficiários na DIRF, na rotina de Beneficiários, pelo caminho >Atualizações >Funcionários >Beneficiários, localize o funcionário do beneficiário em questão e preencha o campo abaixo:
mceclip1.png

Após alteração, execute novamente a rotina Gerar Arquivo para a matricula, assim ao gerar o arquivo magnético a informação será gerada.

Saiba Mais
Para adquirir maior conhecimento acesse os links abaixo
RH - Linha Protheus - GPE - Passo a Passo para gerar dados/gerar Arquivo DIRF
Artigos Gestão de Pessoal

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _