Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice Linha Protheus - ADVPL - Ponto de entrada M460MARK não funciona na rotina de faturamento de carga.

time.pngTempo aproximado para leitura: 00:02:00 min

Ocorrência

O PE M460MARK trazia a marca da tabela DAK_OK (quando no modulo OMS) e agora só traz o que foi gravado na rotina SC9, houve alguma mudança?

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) – ADVPL – A partir da versão 12.1.17

Causa
Em setembro do ano passado removemos do fonte MATA461 as regras relacionadas ao faturamento por carga e transferimos para um fonte nosso, com objetivo de componentizar as funcionalidades e facilitar a manutenção dessas regras por parte da equipe do OMS.

Isso acabou gerando um impacto na informação que é enviada como parâmetro para o ponto de entrada M460MARK.

Solução
A partir de agora é necessário trabalhar com base na tabela de Pedidos Liberados (SC9). Ela contém a informação da carga gravada no campo C9_CARGA e todos os registros relacionados à carga selecionada para faturamento estarão com o C9_OK preenchido.

Na rotina Faturamento por carga o PE M460MARK grava primeiro na DAK_OK e depois na C9_OK

A partir de agora não teremos mais mudanças nesse sentido para o ponto de entrada M460MARK.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _