Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - Cadastros Gerais - Mensagem: Verifique se a quantidade de períodos escala confere com a quantidade de dias escala informada para o turno

relogio_KCS.png Tempo aproximado para leitura: 00:01:14 min

Ocorrência
Ao executar o programa FP1910 - Geração de Calendário ocorre a mensagem: Verifique se a quantidade de períodos escala confere com a quantidade de dias escala informada para o turno.

imagem_01.png

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Cadastros Gerais - Versão 12.

Causa
A mensagem ocorre porque a quantidade de dias da escala parametrizado no campo Qtd Dias Escala pasta Gerais no programa FP1400 - Manutenção Turno de Trabalho, não está de acordo com a quantidade parametrizada como Fim da escala na pasta Escalas.

Solução
Para que a mensagem não ocorra, faz-se necessário proceder da seguinte forma:

No programa FP1400: Localizar o Turno para o qual ocorreu a mensagem, acionar o botão Altera Ocorrência Corrente.

mfp0101-001.png

Ainda no programa FP1400, na pasta Gerais, campo Qtd Dias Escala, deverá ser informada a quantidade de dias de acordo com o número parametrizado como Fim da escala na pasta Escalas.

A partir da parametrização acima descrita, a mensagem não será mais emitida.

mfp0101-002.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _