FAQs - Suporte técnico

RM - CMP - Cálculo do Quadro Comparativo solicita cotação de moeda

Ocorrência
No módulo Gestão de Estoque, Compras e Faturamento ao tentar realizar Cálculo do Quadro Comparativo de uma cotação é apresentada a mensagem:

screenshot_20190219_154259.png

Ambiente
RM – Gestão de Estoque, Compras e Faturamento – A partir da versão 11

Causa
Esse incidente ocorre, pois a última compra do(s) produto(s) cotado(s) foi inserida com uma moeda diferente da moeda da cotação e esta por sua vez não possui cotação de moeda cadastrada.

O sistema executa o seguinte cálculo para obter a Eficiência Negociada:

Total da compra = Preço negociado * Quantidade requisitada
       Total com base no último preço cotado = Total última compra * Quantidade requisitada   

Se "Total com base no último preço cotado" for menor que "Total da compra" então
       (((Total com base no último preço cotado) - (Total da compra)) / (Total com base no último preço cotado)) * 100
       Se não
       (((Total com base no último preço cotado) / (Total da compra)) - 1) * 100

Sendo assim para obter o valor Total última compra o sistema precisa converter a moeda desta última compra para a moeda da cotação.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o cadastro da moeda utilizada na última compra;
2. Em anexos Cotações cadastre uma nova cotação onde a moeda Simbolo de referência será a moeda informada na cotação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _