Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MOV - Movimento/Item Inconsistente

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
 

Ao salvar um movimento sistema apresenta a mensagem Movimento Inconsistente: [TEXTO_MOTIVO] ou Item Inconsistente: [TEXTO_MOTIVO]

screenshot_20190218_095312.png

Ambiente
 

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - Todas as versões.

Causa 
 

Este recurso tem por objetivo dar ao usuário a possibilidade de criar sua própria consistência no momento da inclusão de Movimento.

A mensagem ocorre pois nos parâmetros do Tipo de Movimento, etapa Mov - Outros Dados possui informação no campo Fórmula de Consistência para o erro que indique ser no movimento:

Ou na etapa Item - Identificação 1/2, campo Formula Consistência caso a mensagem aponte para o Item:

 

Solução
 

  1. Para que a mensagem não seja apresentada será necessário analisar o conteúdo da fórmula (a mensagem mostra o código da fórmula) e atender as exigências desta fórmula.
  2. Caso a consistência feita pela fórmula não seja a desejada, remova a fórmula da parametrização do Tipo de Movimento.


Caso encontre dificuldades para localizar os parâmetros do Tipo de Movimento, verifique o artigo: Como descobrir a classificação e menu do Tipo de Movimento

 

Saiba mais: MOV0002_Formula_de_Consistencia

 

Com o objetivo de aprimorar cada vez mais nossa comunicação com os nossos clientes, estamos promovendo nossas comunidades no WhatsApp. Através delas, você é informado em primeira mão sobre artigos publicados neste portal. Eventos, notícias, comunicados urgentes… tudo na palma da sua mão

Acesse via QR Code:

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _