Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAATF - ATFA155 - AO REALIZAR A AMPLIAÇÃO TAXA DE DEPRECIAÇÃO NÃO É REGISTRADA CORRETAMENTE



Dúvida

A realizar Ampliação do bem através da rotina ATFA155 o sistema não está registrando no bem o valor da taxa informada na ampliação

  • Ao realizar a ampliação foi informada taxa 10

  • No cadastro do bem a taxa de depreciação foi registrar 11,111

 


Ambiente

Microsiga Protheus – Contabilidade Gerencial – A partir da versão 11.80


Causa 

Situação ocorre pois parâmetro "Tipo de Vida Útil" foi informada como "Vinculada"  

Veja o que está descrito na Documentação : http://tdn.totvs.com/pages/releaseview.action?pageId=6067597

  • Tipo de vida útil : Vinculada: Usa-se como base a taxa de depreciação anual do item tipo 01. Com as movimentações de cálculo de depreciação são geradas taxas de depreciação anual, em que a vida útil do bem termina junto com o item tipo 01. Esta opção calcula a taxa de depreciação do novo item 11 ou da nova incorporação com base na vida útil do bem original.

 

Solução

Para que o sistema registre  no bem a taxa informada na ampliação necessário que o parâmetro "Tipo de Vida Útil" seja  informada como "Própria"  

  • Tipo de vida útil :Própria: Ao escolher essa opção, deve-se informar em Dados do Bem a opção Incorporação, a taxa de depreciação anual estar na moeda 1 e a moeda de calculo do ativo. Esta taxa é usada para o novo item ou incorporação.
  • Ao realizar a ampliação foi informada taxa 10

  • No cadastro do bem a taxa de depreciação foi registrar 10

 

Veja mais : Cross Segmento - Backoffice Linha Protheus - SIGAATF - ATFA155 AMPLIAÇÃO DO BEM COM OU SEM AUMENTO DA VIDA UTIL

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _