Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - SISPAG - SEGMENTO B


time.png
Tempo aproximado para leitura: 00:05:00 min

Ocorrência

Não esta gerando o SEGMENTO B, mesmo quando o tipo do borderô é 03, 07, 41 e 47 conforme instruções da documentação http://tdn.totvs.com/pages/releaseview.action?pageId=233743712,  e o leiaute devidamente configurado.


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões

Causa
Não esta definido no Detalhe do SEGMENTO A, posição 230, de forma correta. Veja o exemplo, incorreto abaixo:

Forma correta:

TXT abaixo após o ajuste acima. 



Solução
Conforme instruções da página 13, da documentação do SISPAG-ITAU:

Este segmento só é obrigatório quando:
o Houver a necessidade de emissão de aviso ao favorecido, conforme definido no Segmento
A (posição 230 igual a 3 ou 5 - ver nota 16)

Íntegra da documentação no link abaixo:

http://download.itau.com.br/bankline/SISPAG_CNAB.pdf

Dessa forma o SEGMENTO B será gerado.

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _