Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Rejeição 696: Operação com não contribuinte deve indicar operação com consumidor final

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar a autorização da NF-e a mensagem de rejeição abaixo é exibida pela SEFAZ (Secretaria de Estado da Fazenda): 

Rejeição 696: Operação com não contribuinte deve indicar operação com consumidor final.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - A partir da versão 12.1.18

Causa
Quando for emitida uma NF-e para um Destinatário, onde o Indicador de IE (indIEDest) for igual a "9" - Não Contribuinte, e a operação não ocorrer com consumidor final (indFinal diferente de 1) e não for Operação com o Exterior (idDest diferente de 3), será retornado a rejeição "696 - Operação com não contribuinte deve indicar operação com consumidor final".

Veja regra de validação da Sefaz:

Solução
Deve-se verificar com o cliente qual é a situação cadastral do mesmo junto a receita. 

  • Caso o cliente seja Contribuinte de ICMS ou Contribuinte ISENTO, deve-se acessar o cadastro do cliente no ERP, na aba Integrações| Tributos e marcar o campo Contribuinte ICMS como "Contribuinte ICMS" ou "Contribuinte isento de inscri...", de acordo com a situação do cliente informada.

  • Se o cliente realmente for "não contribuinte" de ICMS, é necessário no movimento de NF-e, na aba Fiscal seja marcado a flag "Consumidor Final".

Observação: Em alguns casos, é necessário criar um novo movimento para a correta autorização da NF-e.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _