FAQs - Suporte técnico

RM - NFE - Motivo:Campo: PIS': This element is not expected.

Ocorrência
No módulo Gestão de Estoque, Compras e Faturamento, quando for emitida uma NF-e/NFS-e com o Tipo de Tributação divergente do(s) item(s) utilizado(s) na movimentação, será retornado a inconsistência - “Motivo:Campo: PIS': This element is not expected”. 

Ambiente
RM – Nota Fiscal Eletrônica – A partir da versão 11.42

Causa
Esse incidente ocorre, por haver a parametrização incorreta do “Tipo” e/ou do “Tipo de Tributação” no cadastro do item. 

Gestão de Estoque Compras e Faturamento > Cadastros > Produtos e Serviços > Identificação 

Gestão de Estoque Compras e Faturamento > Cadastros > Produtos e Serviços > Anexos > Dados Fiscais do Produto > Identificação

Solução
Para solucionar essa ocorrência, caso o item seja uma mercadoria (produto), será necessário estabelecer o Tipo como “Produto”  e o Tipo de Tributação como “Tributação pelo ICMS/IPI”.

 

Outrossim, caso o item seja um Serviço, será necessário estabelecer o Tipo como “Serviço” e o Tipo de Tributação como “Tributação pelo ISS”.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _