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Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Campo: PIS': This element is not expected.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Campo: PIS': This element is not expected.

Ocorrência
No módulo Gestão de Estoque, Compras e Faturamento, quando for emitida uma NF-e/NFS-e com o Tipo de Tributação divergente do(s) item(s) utilizado(s) na movimentação, será retornado a inconsistência:

Não foi possível enviar a nota.
Enviar NF-e: Erro no envio da NF-e.
TSS - Erro na validação desta nota.
Motivo:Campo: PIS': This element is not expected. Expected is one of ( {http://www.portalfiscal.inf.br/nfe}vTotTrib, {http://www.portalfiscal.inf.br/nfe}ICMS, {http://www.portalfiscal.inf.br/nfe}IPI, {http://www.portalfiscal.inf.br/nfe}ISSQN . 

Mensagem Original:
Element '{http://www.portalfiscal.inf.br/nfe}PIS': This element is not expected. Expected is one of ( {http://www.portalfiscal.inf.br/nfe}vTotTrib, {http://www.portalfiscal.inf.br/nfe}ICMS, {http://www.portalfiscal.inf.br/nfe}IPI, {http://www.portalfiscal.inf.br/nfe}ISSQN ).

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - Todas as versões

Causa
Esse incidente ocorre, por haver a parametrização incorreta no Tipo de Produto > Tipo e/ou do Tipo de Tributação > Tributação ICMS/IPI no cadastro do item. 

Solução
​Para resolução da demanda, visto ser uma nota de produto(NF-e), deve-se ajustar o item conforme abaixo:

Gestão de Estoque Compras e Faturamento > Cadastros > Produtos e Serviços > Identificação 

Deve-se também informar o tipo de tributação como ICMS/IPI.

Gestão de Estoque Compras e Faturamento > Cadastros > Produtos e Serviços > Anexos > Dados Fiscais do Produto > Identificação

Após o ajuste realizado, baste efetuar o envio da nota fiscal normalmente.

 

 

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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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