Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - TRCT: Relatório em branco


time.png
Tempo aproximado para leitura: 00:01:30 min

Ocorrência

Termo de Rescisão saindo em branco.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
Isso pode ocorre quando há uma atualização do sistema e o relatório é corrompido durante a atualização, perdendo sua estrutura e informações.

Solução
Para solucionar essa ocorrência deverá realizar a exclusão e importação do relatório seguindo os passos abaixo:

1. Acesse Gestão | RM Reports | Folha de Pagamento; Localize o relatório termo de rescisão
 e exclua. Caso o relatório esteja também em outras coligadas ou na coligada global, deverá realizar o mesmo procedimento;


2. Realize a importação do relatório pelo TOTVS Compartilhamento Gestão | TOTVS Compartilhamento;


3. Gere o TRCT novamente.

Saiba mais
RH - RM - FOP - RM Reports: Exclusão de Relatórios
RH - RM - FOP- Importação de relatórios e layouts através do Totvs Compartilhamento

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _