Ocorrência
Para Empresas do 2º Grupo ao tentar transmitir o evento S-1210 ocorre o erro 726 / 723 no período de 01/2019 quando existe demissões de 12/2018 com pagamento em janeiro de 2019?
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as Versões
Causa
O erro ocorre porque a informação de desligamento da rescisão de dezembro paga em janeiro deve ser gerada no S-1210 com o tipo de pagamento 2 ao invés de 9.
Devido a isso ao transmitir o evento S-1210 o governo retorna com os erros:
726 - Descrição : Nao foi localizado um evento de rescisao contratual para o trabalhador com mesmo recibo de pagamento.Acao Sugerida:Deve ser um identificador de recibo de pagamento atribuido pela empresa em um dos eventos rescisorios (S-2299 ou S-2399), no campo quot;identificador de recibo de pagamentoquot;..Se Tipo de Pagamento = [2] deve ser um valor atribuido pela empresa em S-2299;.Se Tipo de Pagamento = [3], deve ser um valor atribuido pela empresa em S-2399.
723 - Descrição : Valor Liquido invalido. O valor esperado do trabalhador CPF: xxxxxxxx e: (xxxx).Acao Sugerida:Em caso de pagamento total, o valor liquido deve corresponder ao somatorio dos valores de vencimentos e descontos da remuneracao e tambem dos descontos de IRRF e Pensao alimenticia. Em caso de pagamento parcial, o valor liquido deve corresponder ao somatorio dos valores de vencimentos e descontos informados no grupo infoPgtoParc.
Solução
1º Passo: Acesse a documentação disponível no link abaixo e entenda como o eSocial exige que a informação seja entregue.
MP - GPE - eSocial - S-1200 - Sou Empresa do 2º Grupo, minha folha de Dez/2018 é paga em 05/Jan/2019, preciso enviar os eventos periódicos de Dez/2018?
2º Passo: É mandatório que sua base esteja atualizada com os últimos pacotes disponíveis através de nossa página eSocial | Protheus - Entregas Legais. Recentemente foram realizados ajustes nas rotinas envolvidas e sem essas atualizações o erro permanecerá. Para o RET (Governo) aceitá-lo será necessário informar o evento manualmente no TAF.
3º Passo: Os seus parâmetros devem estar de acordo com o descrito na documentação dos Parâmetros 3ª Fase esocial (Periódicos)
4º Passo: Caso já tenha integrado o Evento S-1210 antes de aplicar as atualizações será necessário excluí-lo do TAF e, após a atualização, realizar nova carga através da rotina de eventos periódicos do GPE.
Para excluir o evento S-1210 do TAF com status diferente de "4 - Consistente" existe duas possibilidades podendo o usuário executar uma ou outra:
1. Para exclusão em lote, deve ser executado o procedimento da documentação:
MP - GPE - eSocial - S-1200/S-1210 - Como excluir do TAF em lote / massiva os Eventos Periódicos sem protocolo e/ou inconsistentes
2. Excluir direto na rotina S-1210 através do Menu acessar Atualizações > Eventos eSocial > Periódicos > Pgto Rend. Trab., entretanto dentro da Rotina será necessário excluir evento por evento.
Para aqueles que tiverem interesse, segue a documentação do TAF com da Relação das rotinas x Eventos x Tabelas do TAF para o eSocial.
3. Após excluir é necessário gerar o S-1210 novamente através do SIGAGPE.
Observação:
Persistindo o erro encaminhe no ticket as seguintes informações para analise:
- Print ou Vídeo das telas no GPE e TAF envolvidas nos processo;
- Arquivos XML do evento no GPE e TAF, em caso de duvidas acesse o link: Como exportar XML para analise do suporte técnico?
- Data de todos os fontes das rotinas, em caso de duvidas acesse o link: Como gerar arquivo com a data de todos os fontes do RPO?
Saiba Mais
Para saber mais consulte os links abaixo:
MP - GPE - eSocial - S-1210 - Empresas do 2º Grupo - Como corrigir o erro 724 / 723 no período de 01/2019 quando a folha de pagamento de 12/2018 é paga até o 5º dia útil de 01/2019?
MP - GPE - eSocial - S-1210 - Erros 723, 724, 726 no retorno do evento transmitido ao governo
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
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