Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP-CRM-variable does not exist LCANCEL on DLGMSGCRM

Ocorrência

Na gravação da proposta comercial (Fata600), gera o erro: variable does not exist LCANCEL on DLGMSGCRM(CRMXFUNGEN.PRW).

Ambiente

Microsiga Protheus - a partir da versão 12.

Causa

O problema ocorre por conta da variável LCancel ter sido declarada com a instrução "Default" (Default lCancel), algumas versões de binários não conseguem efetuar a leitura da mesma, gerando o erro.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Faça o download do pacote mais atual do fonte CRMXFUNGEN : https://suporte.totvs.com/portal/p/10098/download?e=732088 ;
2. Via TDS ou o antigo IDE, efetue a aplicação do pacote;
3. Faça o download do Binário (Server+Smartclient) mais recente no portal do cliente: https://suporte.totvs.com/portal/p/10098/download?e=732088#000006/368/ (Home

 Protheus  TOTVSTEC-FRAMEWORK) e atualize seu ambiente.
 
OBS: Para realizar os procedimentos acima requer que o analista detenha conhecimento em estrutura de dados Protheus.
Em caso de dúvida dos processo citados,acionem a equipe de Framework para auxiliar.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _