Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Férias: período partido em 3 meses


time.pngTempo aproximado para leitura:00:01:00 min

Dúvida

Como cadastrar férias que abrangem até 3 competências no sistema?

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
Para alguns casos específicos será necessário realizar a parametrização descrita neste artigo. Veja abaixo em quais casos será necessário:

  1. Quando houver 30 dias de férias iniciados em 31 de janeiro em ano que não é bissexto. Neste caso seria 1 dia em janeiro, 28 dias em fevereiro e 1 dia em março.

  2. Quando houver 30 dias de férias desconsiderando feriados. Por exemplo: início em 30 de novembro, desconsiderando feriados de 24/12, 25/12, 31/12 e 01/01, resultaria em 1 dia em novembro, 28 dias em dezembro e 1 dia em janeiro.

  3. Férias considerando somente dias úteis, ou seja desconsiderando todos os feriados, sábados e domingos, pode resultar em até 40 dias consecutivos.

Solução
Nas situações descritas é possível que as férias do funcionário atinjam 3 competências. Nestes casos, o sistema solicitará a criação dos eventos de Código de Cálculo 349, 350 e 351, que deverão ser criados segundo a documentação abaixo:

Além da criação dos eventos associados aos códigos de cálculo acima, o processo deverá ser executado para cálculo e finalização correta das férias, conforme passos abaixo:

1. No primeiro mês, realize o processo normal de cadastro, cálculo e lançamento das férias.

mceclip0.png

Envelope:
mceclip1.png

2. No segundo mês, finalize as férias  com as seguintes datas 01/02/2022 e 01/03/2022.. Serão lançadas apenas as bases de código de cálculo 44, 78 e 131. O funcionário permanecerá na situação F - Férias até o próximo mês.

mceclip2.png

3. No terceiro mês, ao finalizar as férias novamente serão lançados as mesmas bases, código de cálculo 44, 78 e 131, mas demonstrando os valores deste mês. A situação do funcionário será alterada para A - Ativo, e os dados de férias serão atualizados no cadastro do período aquisitivo.

mceclip3.png


Importante
No lançamento do segundo mês, geralmente serão lançados 28 ou 29 dias de férias, por exemplo. Neste caso será necessário lançar um complemento salarial para completar o pagamento dos 30 dias do mês ao funcionário. Normalmente o complemento é pago como salário normal, no lançamento normal da folha da empresa.

Saiba Mais
RH - RM - FOP - Férias: Lançamento
RH - RM - FOP - Códigos de Cálculo

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

1 Comentários

  • Avatar
    CLAUDIO SISMIL

    prezados, ao clicar nos links de como cadastrar os eventos (cc349/350/351), a página dá erro. devo cadastrar como desconto/provento/provento?

    1
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _