Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - FIS - DIRF - Origem Dados - Retenções Fluxus Desabilitada

time.pngTempo aproximado para leitura: 00:01:30 min

Ocorrência
Na tela de geração da DIRF - Declaração do Imposto sobre a Renda Retido na Fonte, as opções de Origem Dados/ Retenções Fluxus estão desabilitadas.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir das verões:
*12.1.2406.218 ou superior;
*12.1.2410.146 ou superior;

Causa
Esse incidente ocorre, pois na Integrações de Sistemas, as opções RM Liber x Fluxus e Fluxus x RM Liber não estão marcadas e/ou o parâmetro Lançamentos de Tributos serão Faturados pelo RM Liber não está marcado. 

Solução
Para habilitar as opções de Origem Dados: Retenções Fluxus, realize os passos abaixo:

01. Acesse o menu Ambiente | Parâmetros | Integração de Sistemas.
A Integração RM Liber x Fluxus e Fluxus x RM Liber deve estar marcada;
mceclip0.png
02.. Dessa forma, ao acessar a tela de geração da rotina, as opções de Origem dos Dados: Retenções Fluxus estarão habilitadas.




Saiba Mais
Para mais informações acesse Documentação DIRF 
Fis - Como gerar a rotina DIRF?

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _