Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Registro 0000: Campo 02 - COD_VER - A versão do leiaute não é válida para o período informado

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência

Erro de validação do SPED Contribuições no registro 0000: Campo 02 - COD_VER - A versão do leiaute não é válida para o período informado. (Alteração de leiaute).

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Contribuições - Versão 12

Causa
O erro de validação ocorre, pois a versão do leiaute do SPED Contribuições está diferente da versão vigente.

Solução
Siga o procedimento abaixo, para alterar a versão do leiaute do SPED Contribuições.

1. Acesse o site de SEFAZ para verificar a versão atual do SPED Contribuições:

Screenshot_6.png


2.  Acesse o OBF10111 ou pelo OBF10000 opção Cadastros SPED Contribuições - Informações Complementares, e no campo Versão do leiaute informe a Código do leiaute referente ao período que irá processar o arquivo do SPED Contribuições;

3. Após, processe o  OBF10110 opção Geração Arquivo no OBF10000 e valide o SPED Contribuições.

Glossário 
SPED
- Sistema Público de Escrituração Digital
SEFAZ - Secretaria da Fazenda
COFINS - Contribuição para o Financiamento da Seguridade Social
PIS - Programa de Integração Social
OBF10111 - SPED Fiscal - Informações Complementares
OBF10000
 - Cockpit SPED Fiscal e Contribuições
OBF10110 - Registros da EFD -  Escrituração Fiscal Digital

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _